Connectivity Issues Impacting Syncs
Incident Report for Appfigures
Resolved
Any temporary sync issues from earlier have been resolved.
Posted Jul 22, 2021 - 12:54 EDT
Monitoring
Earlier trouble that may have caused errors when syncing have been resolved. For the time being, we'll continue to monitor imports and syncs to be absolutely sure everything is running as smoothly as possible.
Posted Jul 22, 2021 - 10:29 EDT
Investigating
We're investigating possible errors, impacting some members, when importing and syncing across the platform. We'll continue to share updates as they become available.
Posted Jul 22, 2021 - 09:41 EDT
This incident affected: Platform.