Issues Importing Google Reviews and Ratings
Incident Report for Appfigures
Resolved
After monitoring for a few days, we're confident the updates we rolled out will continue to import Google reviews and ratings successfully going forward.
Posted May 24, 2022 - 09:41 EDT
Update
Reviews and ratings from Google continue to import as expected!
Posted May 20, 2022 - 17:04 EDT
Monitoring
Good news! We've managed to restore review and ratings syncs which kicked off earlier today. We'll continue to monitor syncs to ensure our workaround is stable over the next couple of days.
Posted May 19, 2022 - 11:49 EDT
Update
Importing reviews and ratings continues to be paused for Google products. We are looking to resume imports as soon as possible and will share any new updates when possible.
Posted May 18, 2022 - 10:48 EDT
Identified
We've identified an issue impacting the import for reviews and ratings for Google apps. We'll be working as quickly as possible to bring both back up to speed.
Posted May 17, 2022 - 17:37 EDT
This incident affected: Google Play (Reviews).