Intermittent error with certain areas of the site and API
Incident Report for Appfigures
Resolved
This issue has been resolved and the site and API should now be working consistently for everyone.
Posted Jan 25, 2022 - 09:00 EST
Identified
We've identified the root cause and are in the process of implementing a permanent resolution.
Posted Jan 25, 2022 - 00:41 EST
Investigating
We're investigating an issue that's causing a small number of site and API requests to fail.
Posted Jan 24, 2022 - 22:39 EST