Missing Redownloads and Updates from Apple starting 11/10
Incident Report for Appfigures
Resolved
All daily and weekly reports from the period have been re-imported for all accounts.
Posted Nov 26, 2021 - 12:22 EST
Update
More good news - Apple has now corrected reports for November 14th as well. We are in the process of re-syncing all daily reports for the 14th so soon everyone will have the most up to date data as possible.

Once that import process has completed we'll resolve this incident.
Posted Nov 24, 2021 - 12:24 EST
Update
While validating corrected reports from Apple, we found that all reports between November 10th and November 16th have been fixed except for the November 14th daily report.

All corrected reports are being re-imported now as we've already kicked off the process for everyone.

We'll continue to monitor reports for the 14th and once those are fixed we'll reimport those reports as well.
Posted Nov 23, 2021 - 09:42 EST
Monitoring
Apple has provided corrected reports between November 10th to November 16th, with changes to Redownloads and Updates, originally excluded in the partial reports.

We'll be validating reports and will look to re-sync for all accounts once the verification has completed.
Posted Nov 22, 2021 - 16:28 EST
Update
Apple is investigating the missing Redownloads and Updates from reports. We'll share more information as it becomes available.
Posted Nov 17, 2021 - 21:25 EST
Identified
After a thorough investigation, we've found Apple's raw reports are missing Redownloads and Updates after November 9th, for most developers.

We'll be working with Apple to get this resolved as quickly as possible. As soon as the reports are corrected, we will re-import all accounts.
Posted Nov 17, 2021 - 11:49 EST
This incident affected: Apple (Downloads & Revenue).