Errors Running Manual Google Syncs
Incident Report for Appfigures
Resolved
Manual syncs and connecting/re-connecting Google accounts have been stable since our fix.
Posted Jun 23, 2022 - 11:02 EDT
Monitoring
We've rolled out a fix to correct the troubles for impacted Google accounts. For now, we'll monitor from our end to ensure everything continues to run smoothly.
Posted Jun 22, 2022 - 16:54 EDT
Identified
We've identified an issue impacting manual syncs across Google Play accounts. As a result, you may run into trouble when attempting to link a new Google Play account or when re-connecting an existing account. The good news is daily, automatic syncs will continue to run as expected.

Our integration team is working to resolve this as quickly as possible.
Posted Jun 22, 2022 - 14:48 EDT