Google Play Ranks
Incident Report for Appfigures
Resolved
Ranks are successfully running for the top 500 for all Google's countries and categories once again.
Posted May 31, 2022 - 13:42 EDT
Update
Ranks, from the US, are importing for the top 500 spots once again. We'll monitor over the next few hours and look to add in other countries as well - we'll share those updates as soon as they are live.
Posted May 24, 2022 - 09:44 EDT
Update
We are continuing to look for alternative routes to get ranks outside of the top 200. Ranks are limited to the top 200 results across all categories and countries, for now.
Posted May 20, 2022 - 17:04 EDT
Update
We continue to investigate work arounds to restore ranks outside of the top 200 from Google. Any new updates we'll share with you here.
Posted May 19, 2022 - 12:06 EDT
Monitoring
Based on a change from Google we're now importing the top 200 ranks for all countries + categories. We're continuing to investigate workarounds to continue importing additional ranks.
Posted May 17, 2022 - 20:43 EDT
Identified
We're continuing to work through this one and are looking to have ranks for Google updating again as soon as possible.
Posted May 17, 2022 - 12:15 EDT
Investigating
We're investigating an issue impacting the collection of Google ranks for a handful of countries + categories, beginning at 8am EST.
Posted May 17, 2022 - 10:46 EDT
This incident affected: Google Play (Ranks).