Errors through the site, API, and app
Incident Report for Appfigures
Resolved
All has returned to normal - if you're still seeing any lingering issues please reach out to support at support@appfigures.com.
Posted Jun 21, 2022 - 16:57 EDT
Monitoring
The connectivity issues have been identified and resolved. While we bring everything back up to speed, some reports might take a little longer to load than normal. We'll be monitoring the site and API as all things return to normal.
Posted Jun 21, 2022 - 12:21 EDT
Update
We're working as quickly as possible to return to normal - we'll continue to share updates as they become available.
Posted Jun 21, 2022 - 12:06 EDT
Identified
The connectivity issues have been identified and we are now working to resolve this on all fronts.
Posted Jun 21, 2022 - 11:13 EDT
Update
We continue to investigate the errors and are working to bring back everything to full functionality as quickly as possible.

This error also impacts the initial login as you'll see the message "Something went wrong" upon logging in. We'll share more as we learn more.
Posted Jun 21, 2022 - 10:51 EDT
Investigating
Something is not quite right - we're investigating errors throughout reports on the site, mobile apps, and the API. We'll keep you updated as we learn more.
Posted Jun 21, 2022 - 10:18 EDT
This incident affected: Platform.