Connectivity Issues
Incident Report for Appfigures
Resolved
We're confident everything is fully resolved as of now. We will continue to keep an eye on all areas going forward.
Posted Feb 02, 2021 - 18:30 EST
Monitoring
Any earlier connectivity issues have been resolved and returned to normal. We'll continue to monitor to ensure everything is set going forward.
Posted Feb 02, 2021 - 18:15 EST
Investigating
We are investigating an issue causing timeouts and reset connections to the site. We will keep this incident updated as we learn more.
Posted Feb 02, 2021 - 18:00 EST