Sync issues with MoPub
Incident Report for Appfigures
Resolved
MoPub has finally resolved their issue impacting filtering for some members. If anything prior to December still looks off, please let us know so we can re-import historical numbers.
Posted Dec 15, 2021 - 09:44 EST
Update
We've located the issue with MoPub syncs and are waiting on a resolution from MoPub. Once that's updated we'll import all impacted accounts so your data is as up to date as possible.
Posted Sep 20, 2021 - 11:57 EDT
Update
As of now we are still working to resolve the issue for MoPub syncs.
Posted Sep 15, 2021 - 12:05 EDT
Monitoring
We're continuing to work on a full resolution for MoPub syncs for the few members who are impacted by incomplete syncs.
Posted Sep 13, 2021 - 17:13 EDT
Identified
We've identified the issue with MoPub syncs and are working on a resolution for the impacted accounts. We'll have this fix rolled out as soon as possible.
Posted Sep 10, 2021 - 10:05 EDT
Investigating
We're investigating an issue that's preventing some members from importing data from MoPub. The issue does not seem to affect all members.
Posted Sep 09, 2021 - 09:48 EDT
This incident affected: Mopub.