Google Play Slowly Debuts Ratings Changes
Incident Report for Appfigures
Resolved
Google's ratings are now reported with percentages, as found in the store and also reported in the developer console.

The changes have been available for some time now and report daily for all Google apps.
Posted Dec 11, 2023 - 11:21 EST
Update
An update on Google's ratings breakdown by country:

While we'd expect all of Google's ratings numbers to be on a country level that is not the case. The total number of ratings is still for all countries while the average and the star-breakdown are country-specific.

Why that's an issue:

This split means that there’s no way to see how many ratings are in each country, or to show the star-breakdown by country or globally reliably within our existing ratings report because it’s based on absolute counts.

Right now, the only reliable number in the ratings report is the total number of ratings.

What happens now:

We are actively working to enhance our ratings aggregation tools to handle this new way of reporting ratings. That will allow us to bring back reporting on star-breakdown as well as report on the average rating by country.

This is a change that Google didn’t describe before rolling it out which is impacting everyone in our industry at the moment.
Posted Dec 21, 2021 - 11:24 EST
Identified
Earlier this year Google announced that in November 2021 they would be adding a country breakdown to ratings as Google ratings were always reported under one, global rating.

From what we have observed over the last couple of days, Google has begun to slowly roll out the changes for some apps. Based on these changes, some developers may see an unusual shift to their ratings starting November 18th and on.

One important note is that these changes are currently impacting the star counts, only. As it stands, the total star count remains the same across countries.

We'll continue to monitor any and all changes from Google's ratings and provide updates as they are detected.
Posted Nov 23, 2021 - 11:33 EST