Delayed Google Ranks for South Korea and Taiwan
Incident Report for Appfigures
Resolved
Google Play ranks continue to import successfully for the three mentioned stores.
Posted Dec 08, 2021 - 08:38 EST
Monitoring
We've rolled out an update for Google's change to the stores (South Korea, Taiwan, Hong Kong) and are importing ranks once again. We'll monitor on our end for a while to ensure all is as it should be.
Posted Dec 07, 2021 - 08:37 EST
Update
The Google App Store for Hong Kong is also included in the list of countries that changed and we're working to bring those ranks back as well.
Posted Dec 06, 2021 - 13:03 EST
Identified
After a change to Google's app store in South Korea and Taiwan, ranks from the start of the month are delayed in Appfigures. We're working to bring back ranks for the two countries as soon as possible.

Top Overall ranks will continue to import successfully in the meantime.
Posted Dec 06, 2021 - 11:25 EST
This incident affected: Google Play (Ranks).