Apple Ratings Delays as of January 4th
Incident Report for Appfigures
Resolved
Apple has continued to actively release ratings over the last few days starting on January 11th. As it looks now, this will continue as normal going forward so you can expect new ratings to import day to day.
Posted Jan 13, 2022 - 11:31 EST
Update
Apple ratings have been released again starting on January 11th and are importing through Appfigures now. We'll continue to monitor from our end to see if this sticks.
Posted Jan 11, 2022 - 11:17 EST
Update
New ratings from Apple were recorded on January 8th, picking up new ratings for the days when ratings were frozen (Jan. 4th through Jan. 7th).

We've also noticed that as of the 9th, ratings do freeze once again as no new ratings are being reported after the 8th. For now, we'll continue to monitor and share any new updates.
Posted Jan 10, 2022 - 10:55 EST
Monitoring
After a thorough investigation, we can confirm that Apple ratings are not updating and appear frozen, stemming directly from Apple. This delay impacts all Apple apps beginning on January 4th.

We can confirm the ratings you see in Appfigures are the current ratings reported in the App Store.

For now we'll reach out to Apple with the info and hopefully this is sorted soon!
Posted Jan 06, 2022 - 12:48 EST
This incident affected: Apple (Ratings).