Site/API availability
Incident Report for Appfigures
Resolved
Everything is looking good. If you're still experiencing any issues please contact us directly.
Posted May 14, 2022 - 19:53 EDT
Monitoring
Things are clearing up, again, and everyone should now be able to access the site and API as expected. We're keeping this incident open while we verify that's the case for everyone.
Posted May 14, 2022 - 15:07 EDT
Investigating
We're investigating remnants of an earlier issue that's still preventing some users from being able to access the site and API.
Posted May 14, 2022 - 13:42 EDT
This incident affected: Platform.