Data Delays with AdMob
Incident Report for Appfigures
Resolved
Impacted AdMob accounts are syncing as usual and are as up to date as possible.
Posted Sep 15, 2021 - 15:24 EDT
Monitoring
We've resolved the issue with AdMob and are kicking off syncs for all accounts to import up to date data.
Posted Sep 15, 2021 - 14:29 EDT
Update
We've identified the cause of the AdMob data delay and are working to resolve. As an update to the initial info, this is only impacting a handful of members as opposed to most.
Posted Sep 15, 2021 - 13:45 EDT
Identified
We're aware of an issue with AdMob's API returning partial data for the 13th and no data for the 14th. This delay will impact most members who work with AdMob.

AdMob's dashboard may be reporting data for the last two days however, as we work with the API that data is missing. As data becomes available from the API again we'll automatically import for everyone.
Posted Sep 15, 2021 - 12:00 EDT
This incident affected: AdMob.