Sporadic issues loading the site and API
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 21:19 EST
Investigating
We’re currently investigating an issue that’s causing slowdowns and timeouts across the platform.
Posted Jan 12, 2021 - 16:12 EST
This incident affected: Platform.