Missing Subscription Reports for October 3rd
Incident Report for Appfigures
Resolved
If Apple regenerates these reports in the future we'll go back and re-import for everyone.
Posted Dec 11, 2023 - 11:22 EST
Update
Apple has not yet generated missing Subscriptionevents reports for those who are missing them for October 3rd.
Posted Oct 23, 2023 - 16:54 EDT
Update
We're still looking for Apple to generate the Subscriptions_Events for October 3rd for those small group of developers who are impacted.
Posted Oct 13, 2023 - 15:59 EDT
Identified
Apple has not released Subscriptionevents reports, for October 3rd, for a handful of developer accounts. The missing report will mean that Activations, Cancellations, etc. will report zeros for the day. Metrics like Paying Subscriptions however, will be available for the 3rd as those are available within Subscriptions reports (not Subscriptionsevents reports).

We'll be working with Apple to get these reports generated for those who are missing them and will automatically import reports once they are released.
Posted Oct 11, 2023 - 12:21 EDT
This incident affected: Apple (Subscriptions).