Errors Syncing with Facebook/META
Incident Report for Appfigures
Resolved
Importing continues to run smoothly for all FAN accounts.
Posted Dec 18, 2023 - 19:07 EST
Monitoring
We rolled out a fix and syncs are running automatically again. We'll monitor for a bit longer to ensure all FAN imports remain stable.
Posted Dec 18, 2023 - 16:16 EST
Update
We continue to work on a fix for slowness/errors with importing FAN data. Manual syncs will continue to run successfully.
Posted Dec 18, 2023 - 16:06 EST
Identified
We've identified the root cause and are working to push out a fix as quickly as possible.
Posted Dec 18, 2023 - 13:18 EST
Investigating
We're investigating errors with automatic FAN/META ads imports. Manual syncs are working well in the meantime.
Posted Dec 18, 2023 - 12:56 EST
This incident affected: Facebook Audience.