Partial Google Downloads
Incident Report for Appfigures
Resolved
Good news - Google released updated numbers for the 6th and the 7th of January. We've already re-imported data for the days through our daily syncs. If anything still looks off let us know and we'll take a closer look.
Posted Jan 21, 2021 - 17:06 EST
Monitoring
Data is still partial through Google reports for the 6th and 7th of January. We'll continue to monitor reports and automatically reimport data as those two days are regenerated.
Posted Jan 14, 2021 - 10:06 EST
Identified
After a thorough investigation, we've discovered that Google has released partial data for January 6th and also January 7th. These partial numbers impact downloads whereas revenue has not been affected.

Additionally, Google's dashboard is providing proper numbers so the partial numbers are specific to the raw reports - which we use for our reporting.

Once Google corrects the partial data for the day we'll automatically sync for the two days.
Posted Jan 12, 2021 - 16:10 EST
This incident affected: Google Play (Downloads).