Pausing Windows Imports
Incident Report for Appfigures
Resolved
With all the fixes we released last week, we have successfully brought back Windows downloads syncs. Verification issues have also tapper off as our fixes have most accounts remaining stable once again.

We'll continue to monitor for new challenges that may arise with all the updates from Microsoft.
Posted Mar 11, 2024 - 13:50 EDT
Monitoring
After a few changes from Microsoft and numerous updates to our Windows integration, we are pushing out some fixes that should have all accounts return to normal. Accounts that were having trouble verifying should now be able to verify successfully once again.

We'll keep an eye on it for a while longer to ensure our updates have done the trick.
Posted Mar 08, 2024 - 17:06 EST
Identified
We believe we've identified the main change impacting imports and are working to release an update to bring syncs back up to speed.
Posted Feb 28, 2024 - 21:13 EST
Investigating
We're investigating changes from Microsoft preventing syncs from running successfully. We'll continue to investigate and release any updates that are necessary to begin syncing successfully again.
Posted Feb 27, 2024 - 19:55 EST
This incident affected: Windows Store (Sales).