Delays with Explorer Alerts

Incident Report for Appfigures

Resolved

We've resolved this issue and sent all of the pending Explorer alerts. We'll continue to monitor this going forward.
Posted Mar 31, 2025 - 20:24 EDT

Identified

We've identified the root cause and are working towards a resolution. As soon as we're able we'll start sending saved search alerts again.
Posted Mar 31, 2025 - 13:37 EDT

Investigating

We're investigating delays with sending saved Explorer search alerts for the last couple of days. We're looking to bring alerts back up to speed as soon as possible.
Posted Mar 31, 2025 - 11:07 EDT
This incident affected: Explorer.