Issues loading ASO reports
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 19:23 EST
Update
So far we have not seen any issues related to this issue resurface, and have restored trends for most apps.
Posted Dec 10, 2020 - 08:47 EST
Update
All reports are now stable. Some ASO alerts sent earlier today were blank due to this issue. The next alert should be correct.

We’re continuing to monitor all reports at this time.
Posted Dec 05, 2020 - 22:08 EST
Monitoring
We've resolved the main issue that caused all report to fail and have brought them all online. Some reports may not report historical data. We're working to bring that back as well.
Posted Dec 05, 2020 - 16:05 EST
Update
We are continuing to work on resolving this issue.
Posted Dec 05, 2020 - 14:58 EST
Identified
We've identified the issue that's causing issues with Optimization reports and are in the process of resolving it.
Posted Dec 05, 2020 - 13:27 EST
Investigating
We are investigating an issue causing ASO reports to be unable to load correctly.
Posted Dec 05, 2020 - 11:26 EST
This incident affected: ASO.