Errors across ASO reports
Incident Report for Appfigures
Resolved
After monitoring for the last hour, we're happy to fully close out this incident as ASO reports continue to run as expected.
Posted Feb 01, 2024 - 15:20 EST
Monitoring
ASO reports are up and running once again. We'll continue to monitor from our end for a while longer to ensure everything remains stable.
Posted Feb 01, 2024 - 13:01 EST
Identified
We've identified the root cause and are working to alleviate errors within reports.
Posted Feb 01, 2024 - 12:45 EST
Investigating
We are still working on clearing errors throughout all ASO reports on site and through the API.
Posted Feb 01, 2024 - 12:31 EST
Identified
ASO reports continue to error on both fronts. We're working to bring all ASO reports back up to full functionality as quickly as possible.
Posted Feb 01, 2024 - 12:01 EST
Investigating
We're investigating errors throughout ASO reports on site and through the API as well.
Posted Feb 01, 2024 - 11:49 EST
This incident affected: ASO.