Investigating Errors through the Site + API
Incident Report for Appfigures
Resolved
All remains stable as expected.
Posted Feb 15, 2024 - 18:38 EST
Monitoring
Errors are subsiding across all fronts - we'll continue to monitor for a while longer.
Posted Feb 15, 2024 - 16:37 EST
Identified
We've identified the root cause and are working to alleviate intermittent errors across all imports + reports + the API.
Posted Feb 15, 2024 - 16:30 EST
Investigating
We're investigating errors with imports causing data delays. We're also looking at sporadic connectivity issues throughout the site and API as well. You may see elevated errors while we work to return reports to normal.
Posted Feb 15, 2024 - 16:20 EST
This incident affected: Platform.