Elevated site and API errors

Incident Report for Appfigures

Resolved

We've fixed the underlying cause and the site and API are fully back in service. We'll continue monitoring going forward.
Posted Sep 04, 2025 - 19:23 EDT

Identified

We're investigating an issue that is causing some accounts to get errors when generating reports. We've identified the root cause and are working on a fix.
Posted Sep 04, 2025 - 18:35 EDT
This incident affected: Analytics and API.