Partial imports for Google Play
Incident Report for Appfigures
Resolved
All Google Play accounts are up to date now. If you have any questions about this incident don't hesitate to contact Appfigures support.
Posted Mar 26, 2021 - 01:23 EDT
Monitoring
We've pushed out a fix for partial/missing report imports for Google. At this time we also kicked off a sync for all accounts to ensure you have the most up to date numbers.
Posted Mar 25, 2021 - 16:23 EDT
Identified
We've identified the root cause of the partial imports and are working to resolve this as quickly as possible.
Posted Mar 25, 2021 - 12:17 EDT
Investigating
We've investigating an issue impacting the import of revenue from Google Play. A handful of accounts may experience partial data for March 23rd.
Posted Mar 25, 2021 - 10:30 EDT