Errors within ASO reports

Incident Report for Appfigures

Resolved

Things should be back to normal now, and reports are working again.
Posted Sep 05, 2025 - 19:40 EDT

Investigating

We are currently investigating errors affecting ASO reports, specifically within Inspector and Keyword Performance.
Posted Sep 05, 2025 - 19:14 EDT
This incident affected: ASO.