Delayed Facebook Imports
Incident Report for Appfigures
Resolved
Meta has resolved this issue on their side. We'll continue to monitor imports going forward.
Posted Mar 02, 2024 - 16:20 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 02, 2024 - 16:20 EST
Monitoring
Syncs for Facebook ad spend are successfully completing now whereas ad revenue is still throwing the same errors from Facebook as before. We'll continue to monitor the errors from Facebook and see if anything new may be required as well.
Posted Mar 01, 2024 - 16:22 EST
Identified
Based on a temporary issue on Facebook's end, imports for FAN (ad revenue and ad spend) are behind. Once Facebook resolves the issue we'll re-instate syncs and pick up and new data for today.
Posted Mar 01, 2024 - 10:28 EST
This incident affected: Facebook Audience.