Missing reports from the App Store for 1/23
Incident Report for Appfigures
Resolved
We'll continue to monitor reports on Apple's end over the next few days.
Posted Jan 24, 2024 - 15:59 EST
Monitoring
Apple resolved their issue and reports are available for the 23rd as of now. We're currently importing all daily reports for the day.
Posted Jan 24, 2024 - 10:03 EST
Investigating
Apple seems to have not released daily reports for 1/23 even though App Store Connect says they’re available.

We’ve contacted Apple and are monitoring for updates.
Posted Jan 24, 2024 - 08:15 EST
This incident affected: Apple (Downloads & Revenue, Subscriptions).