Sporadic Connectivity Issues

Incident Report for Appfigures

Resolved

This issue is now resolved; we'll continue monitoring it going forward. Please reach out to support@appfigures.com if you have any questions or are seeing any residual issues connecting to the site or API.
Posted Oct 07, 2025 - 00:04 EDT

Update

We continue to investigate the root cause of sporadic errors.
Posted Oct 06, 2025 - 18:26 EDT

Identified

We're investigating the return of the connectivity issues and hope to have another update soon.
Posted Oct 06, 2025 - 17:36 EDT

Monitoring

Issues are clearing up - we're still monitoring to make sure the stability remains as expected.
Posted Oct 06, 2025 - 17:00 EDT

Identified

We're investigating a network disturbance preventing some members from connecting to the Appfigures site.
Posted Oct 06, 2025 - 16:57 EDT
This incident affected: Platform.