Paused Windows Syncs
Incident Report for Appfigures
Resolved
Windows syncs continue to import successfully, as expected.
Posted Feb 07, 2024 - 13:38 EST
Monitoring
Windows imports are back up to speed for early February. We'll keep an eye on syncs for the next few hours to ensure syncs continue to run stably.
Posted Feb 06, 2024 - 17:51 EST
Update
Windows syncs are currently being worked on and we hope to have a positive update to share soon.
Posted Feb 02, 2024 - 15:01 EST
Identified
We've identified the root cause of the Windows import errors and are working on a resolution to get syncs back up and running.
Posted Feb 01, 2024 - 12:25 EST
Update
Windows syncs remain paused while we continue to investigate the root cause of the sync errors. We'll share more as we learn more.
Posted Feb 01, 2024 - 09:15 EST
Update
Windows imports remain paused as we continue to investigate syncing errors.
Posted Jan 31, 2024 - 16:43 EST
Investigating
We've paused Windows imports while we investigate issues importing daily data. As soon as we have more to share we'll do so here.
Posted Jan 31, 2024 - 10:34 EST
This incident affected: Windows Store (Sales).