Apple's Missing Daily Report for March 9th
Incident Report for Appfigures
Resolved
The missing daily report for March 9th has now been imported for everyone.

If you're still unable to see updated data for the day reach out to the support team for a closer look.
Posted Mar 12, 2024 - 12:19 EDT
Update
Apple has now generated the daily report for March 9th. We'll kick off a sync to import the daily report for everyone.

Once the sync completes we'll resolve this one.
Posted Mar 11, 2024 - 20:07 EDT
Update
We've reached out to Apple the missing report and will share more once we have another update.
Posted Mar 11, 2024 - 14:56 EDT
Identified
Apple has not released the raw sales report for March 9th despite already having released the sales report for March 10th. Data however, is available in the Sales and Trends dashboard for the 9th.

We'll reach out to Apple about the missing raw report for the day. We'll automatically import the report once generated.
Posted Mar 11, 2024 - 10:21 EDT
This incident affected: Apple (Downloads & Revenue).