Site and API Unavailability

Incident Report for Appfigures

Resolved

The site and API are looking good, as expected.
Posted Apr 23, 2025 - 10:26 EDT

Monitoring

Errors have subsided, and the site and API are available to all members. We'll continue to monitor to ensure everything remains stable.
Posted Apr 23, 2025 - 09:23 EDT

Investigating

We're investigating errors preventing customers from connecting to the Appfigures site and API.
Posted Apr 23, 2025 - 09:20 EDT
This incident affected: Platform.