FAN Ad Revenue Delays
Incident Report for Appfigures
Resolved
After monitoring syncs overnight we're confident our update has syncs running successfully and will continue going forward as well.
Posted Feb 06, 2024 - 10:49 EST
Monitoring
We've released a workaround to FAN's API changes. We've kicked off syncs for all accounts and will monitor those over the next few hours.
Posted Feb 05, 2024 - 18:15 EST
Update
We're working to bring back FAN ad revenue syncs after some unannounced changes to their API. Our integration team is working on an update based on these changes however, it will require more downtime while we plan a workaround.

As soon as we can we will have these syncs back up and running. In the meantime, we'll share all updates here.
Posted Feb 05, 2024 - 13:17 EST
Identified
We've identified a FAN change resulting in ad revenue syncs to not import data from the start of the month. We're still investigating wether this change is a long term change or a bug from Facebook but we'll look adjust for the short term and going forward as well if needed.

Ad Spend syncs with FAN remain stable and up to date!
Posted Feb 05, 2024 - 10:22 EST
This incident affected: Facebook Audience.