Issues loading ASO Reports
Incident Report for Appfigures
Resolved
After monitoring reports, we're resolving this incident as everything is back up and running as expected.
Posted Jun 22, 2021 - 06:00 EDT
Monitoring
We've resolved the underlying issue and are bringing all reports back up.
Posted Jun 21, 2021 - 11:26 EDT
Update
We are continuing to work towards resolving this issue. We don't have an update yet but will share one as soon as we can.
Posted Jun 21, 2021 - 10:39 EDT
Identified
We've identified the root cause of the issue and are working to resolve it at the moment.
Posted Jun 21, 2021 - 09:16 EDT
Investigating
We are investigating an issue causing ASO reports to be unable to load correctly.
Posted Jun 21, 2021 - 08:14 EDT
This incident affected: ASO.