Amazon Data Delays
Incident Report for Appfigures
Resolved
Amazon data continues to import daily, without issue.
Posted Nov 07, 2023 - 12:51 EST
Monitoring
Everything has been running smoothly with Amazon for the last few hours. So far data for November 3rd is partial from Amazon, we'll import additional data throughout the day as it becomes available.
Posted Nov 04, 2023 - 09:51 EDT
Identified
We're kicking off a sync for the 31st and on to bring Amazon data as up to date as possible. We'll monitor overnight to ensure those run smoothly. Once that sync completes data for the last three days will be available for everyone.
Posted Nov 03, 2023 - 22:53 EDT
Investigating
We're investigating a delay with importing data beginning on October 31st. Data for the 31st may be partial or missing completely, where data for November 1st is available. There may be cases of data delays from November 2nd that follow.

We'll share more as we dive deeper into the Amazon imports and the root cause.
Posted Nov 03, 2023 - 21:39 EDT
This incident affected: Amazon (Downloads & Revenue).